


<!DOCTYPE html>
<html class="no-js" lang="">
<head>
        <meta charset="utf-8">
    <meta name="oath:guce:product-eu" content="false">
    <meta name="oath:guce:consent-host" content="guce.yahoo.net">
    <meta name="oath:guce:locale" content="en-IN">
    <meta name="oath:guce:inline-consent" content="true">
    <script async="" src="https://s.yimg.com/oa/guce.js"></script>
    <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta class="mymeta" name="keywords" content="Sports &amp; Recreation,Cricket,Cricket">
        <meta class="mymeta" name="description" content="">
        <title>IPL 2018: Rashid, Hales Help Sunrisers Hyderabad Register Victory Over Delhi Daredevils</title>
        <link class="mymeta" rel="canonical" href="https://cricket.yahoo.net/news/ipl-2018-rashid-hales-help-182851785">
        <meta name="news_keywords" content="Sports &amp; Recreation,Cricket,Cricket">
        <meta property="og:title" content="IPL 2018: Rashid, Hales Help Sunrisers Hyderabad Register Victory Over Delhi Daredevils">
        <meta property="og:url" content="https://cricket.yahoo.net/news/ipl-2018-rashid-hales-help-182851785">
        <meta property="og:description" content="Catches win matches is the old adage in cricket and Delhi Daredevils were dealt a harsh lesson as they lost by 7 wickets to Sunrisers Hyderabad at Rajiv Gandhi stadium on Saturday.">
        <meta property="og:updated_time" content="2018-05-05T18:28:51">
        <meta property="og:image" content="https://cricket.yahoo.net/static-assets/waf-images/02/ea/93/0/6415233ce94ebbac84f09a0e7f837f76.jpeg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:url" content="https://cricket.yahoo.net/news/ipl-2018-rashid-hales-help-182851785">
        <meta name="twitter:title" content="IPL 2018: Rashid, Hales Help Sunrisers Hyderabad Register Victory Over Delhi Daredevils">
        <meta name="twitter:description" content="Catches win matches is the old adage in cricket and Delhi Daredevils were dealt a harsh lesson as they lost by 7 wickets to Sunrisers Hyderabad at Rajiv Gandhi stadium on Saturday.">
        <meta name="twitter:image:src" content="https://cricket.yahoo.net/static-assets/waf-images/02/ea/93/0/6415233ce94ebbac84f09a0e7f837f76.jpeg">
        <meta property="article:published_time" content="2018-05-05T18:28:51">
        <meta property="article:modified_time" content="2018-05-05T20:04:44.361267">
    <script src="/static-assets/scripts/jquery.js"></script>
    <!--script src="//cdnjs.cloudflare.com/ajax/libs/datepicker/0.5.0/datepicker.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/raphael/2.2.7/raphael.min.js"></script-->
    <script data-main="/static-assets/scripts/yahoo_main" src="/static-assets/scripts/require.js"></script>
    <script>
        var reqeuredAllPath = "";
        reqeuredAllPath = {
            "swiper": "//cdnjs.cloudflare.com/ajax/libs/Swiper/3.4.2/js/swiper.min",
            "lazy-load": "/scripts/vendors/lazyload/jquery.lazy.min",
            "waterwheel": "/scripts/vendors/waterwheel/waterwheel",
            "jsonp": "/scripts/jsonp.min",
            "datepicker": "//cdnjs.cloudflare.com/ajax/libs/datepicker/0.5.0/datepicker.min",
            "siinit": "https://cricket.yahoo.net/static-assets/web/js/init",
            "datepicker": "https://cricket.yahoo.net/static-assets/web/min/js/datepicker.min",
            "nicescroll": "https://cdnjs.cloudflare.com/ajax/libs/jquery.nicescroll/3.7.6/jquery.nicescroll.min",
            "raphael": "https://cricket.yahoo.net/static-assets/web/min/js/raphael.min",
            "handlebars": "/static-assets/scripts/handlebars-v4.0.5",
            "handalbars_Helper": "/static-assets/scripts/handlebars_registerHelper",
            "flowics": "/static-assets/scripts/flowics",
            "sipoll": "/static-assets/scripts/si_poll",
            "twitter": "//platform.twitter.com/widgets",
            "jscookie": "https://cdnjs.cloudflare.com/ajax/libs/js-cookie/latest/js.cookie.min",

        };




        requirejs.config({
            waitSeconds: 30,
            paths: reqeuredAllPath,
            urlArgs: "v=00.20"
        });
    </script>
    <script>
        var SI_YHO_FUN=new Array()
    </script>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <link rel="stylesheet" type="text/css" href="/static-assets/css/style.css?v=5.03">
    <link rel="stylesheet" type="text/css" href="https://cricket.yahoo.net/static-assets/web/min/css/yahoo-mc-common.css?v=5.03">
    <link rel="stylesheet" type="text/css" href="https://cricket.yahoo.net/static-assets/web/min/css/yahoo-mc-scorecard.css?v=5.03">
    <meta property="fb:app_id" content="118757131504803">
    <script src="//cricket.yahoo.net/static-assets/web/js/init.js"></script>
    <script>
        window.fbAsyncInit = function () {
            FB.init({
                appId: '180474592497907',
                xfbml: true,
                version: 'v2.8'
            });
            FB.AppEvents.logPageView();
        };

        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) { return; }
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        function myOnerrorPage(mythis, mypath) {
            if (!mythis.hasAttribute("load")) {
                (mythis).setAttribute("src", mypath);
                mythis.setAttribute("load", "failed");
            }
        }
    </script>
    <script src="https://s.yimg.com/ss/rapid-3.44.2.js">
    </script>
    <script>
        var custKeys = { st_sec: "us.mychannel" };
        var myRapidInstance = new YAHOO.i13n.Rapid({
            spaceid: 1197805033,
            nol: true,

            webworker_file: "/static-assets/scripts/rapidworker-1.2.js"
        });
    </script>
        <script>
            var DARLA_CONFIG =
            { "positions":
                {
                    "LREC" : {
                        id: "LREC",
                        name: "LREC",
                        clean: "boxLREC",
                        dest: "tgtLREC",
                        w: 300,
                        h: 250,
                        async: true,
                        metaSize: true,
                        fdb: 1
                    },
                    "LREC1" : {
                        id: "LREC1",
                        name: "LREC1",
                        clean: "boxLREC1",
                        dest: "tgtLREC1",
                        w: 300,
                        h: 250,
                        async: true,
                        metaSize: true,
                        fdb: 1
                    },
                    "LREC2" : {
                        id: "LREC2",
                        name: "LREC2",
                        clean: "boxLREC2",
                        dest: "tgtLREC2",
                        w: 300,
                        h: 250,
                        async: true,
                        metaSize: true,
                        fdb: 1
                    },
                    "LDRB" : {
                        id: "LDRB",
                        name: "LDRB",
                        clean: "boxLDRB",
                        dest: "tgtLDRB",
                        w: 728,
                        h: 90,
                        async: true,
                        metaSize: true,
                        fdb: 1
                    },
                    "MAST" : {
                        id: "MAST",
                        name: "MAST",
                        clean: "boxMAST",
                        dest: "tgtMAST",
                        w: 970,
                        h: 250,
                        async: true,
                        metaSize: true,
                        closeBtn: {mode: 2, useShow: 1, adc:0},
                        fdb: {on: "1", where: "inside"}
                    }
                }
            };


        </script>
    <div class="up-arrow" style="display:none">
        <span></span>
    </div>
    <!--Google Analytics Starts-->
    <script>(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-111454275-1','auto');ga('send','pageview');</script><!--Google Analytics Ends-->
    <!--Google Analytics Mcent Starts-->
    <script>(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-115889931-1','auto','Mcent');ga('Mcent.send','pageview');</script><!--Google Analytics Mcent Ends-->



</head>
<body class="english news-details">
    <div class="site">
        <header class="site-header">
            <section id="18be0e93-bd60-43d3-b797-3ff4cca6af4c" data-component="SI-menu" data-template="widget-layout-01" data-mobile="widget-layout-01">    <div class="yahoo-common-header hidden-xs">
        <div class="menu">
            <ul>
                <li class="home"><a href="https://in.yahoo.com/">Home</a></li>
                <li><a href="https://mail.yahoo.com/">Mail</a></li>
                <li><a href="https://in.news.yahoo.com/">News</a></li>
                <li><a href="https://cricket.yahoo.net/">Cricket</a></li>
                <li><a href="https://in.style.yahoo.com/tagged/celebrity">Celebrity</a></li>
                <li><a href="https://in.style.yahoo.com/tagged/movies">Movies</a></li>
                <li><a href="https://in.style.yahoo.com/">Lifestyle</a></li>
                <li><a href="https://www.flickr.com/">Flickr</a></li>
                <li><a href="https://in.mobile.yahoo.com/">Mobile</a></li>
                <li><a href="https://in.answers.yahoo.com/">Answers</a></li>
                <li class="submenu">
                    More
                    <ul>
                        <li><a href="https://in.groups.yahoo.com/">Groups</a></li>
                        <li><a href="https://in.groups.yahoo.com/">Messenger</a></li>
                        <li><a href="https://in.news.yahoo.com/weather">Weather</a></li>
                    </ul>
                </li>
            </ul>
        </div>
       
    </div>
    <div class="top-searchbar">
        <div class="container">
            <div class="left-side">
                <div class="site-logo">
                    <a href="/"><h1 class="logo">Yahoo! Cricket</h1></a>
                </div>
            </div>
            <div class="right-side">
                <div class="yheader">
                    <div class="header_yahoo">
                        <div class="header_yahoo_container">
                            <div class="searchform">
                                <form method="get">
                                    <input type="text" class="inputfield" name="q" id="q" value="">

                                    <button type="submit" formtarget="_self" formaction="/search" class="inputbutton searchsite" id="searchsite">Search Site</button>

                                    <button type="submit" formtarget="_blank" formaction="https://sg.search.yahoo.com/search" class="inputbutton searchweb" id="searchweb">Search Web</button>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="column visible-sm visible-xs">
                <div id="sb-search" class="sb-search">
                    <form>
                        <input class="sb-search-input" placeholder="Enter your search term..." type="text" value="" name="q" id="q">
                        <span class="sb-icon-search"></span>
                    </form>
                </div>
            </div>
            <div class="mobile-menu">
                <span>
                    <span class="line"></span>
                    <span class="line"></span>
                    <span class="line"></span>
                </span>
            </div>
        </div>
    </div>
    <div class="site-nav">
        <div class="container">
            <div class="left-side">
                <nav>
                    <ul>
                        
                            <li class=" ">
                                <a href="/">Home</a>
                            </li>
                                            <li class="news active">
                                                <a href="/news">News</a>

                                            </li>
                                            <li class="photos ">
                                                <a href="/photos">Photos</a>

                                            </li>
                                            <li class="videos ">
                                                <a href="/videos">Videos</a>

                                            </li>
                                            <li class="india-t20-league ">
                                                <a href="/india-t20-league">Indian T20 League</a>

                                            </li>
                                            <li class="fixtures-results ">
                                                <a href="/fixtures-results">Fixtures &amp; Results</a>

                                            </li>
                                            <li class="teams ">
                                                <a href="/teams">Teams &amp; Players</a>

                                            </li>

                    </ul>
                    <div class="mob-network-links visible-sm visible-xs">
                        
                        <ul>
                            <li><a target="_yahoo" href="https://in.help.yahoo.com/kb/cricket">Help</a></li>
                            <li><a target="_yahoo" href="https://yahoo.uservoice.com/forums/596131">Suggestions</a></li>
                            <li><a target="_yahoo" href="https://policies.yahoo.com/in/en/yahoo/privacy/index.htm">Privacy</a></li>
                            <li><a target="_yahoo" href="https://policies.yahoo.com/in/en/yahoo/privacy/adinfo/index.htm">About Our Ads</a></li>
                            <li><a target="_yahoo" href="https://policies.yahoo.com/in/en/yahoo/terms/utos/index.htm"> Terms</a></li>
                        </ul>
                    </div>
                </nav>
            </div>
            <div class="right-side">
                <div class="social-link">
                    <ul>

                        <li class="twitter">
                            <a href="https://twitter.com/YahooCricket" target="_blank" class="socialLinks"></a>
                        </li>
                        <li class="facebook">
                            <a href="https://www.facebook.com/yahoocricket/" target="_blank" class="socialLinks"></a>
                        </li>
                        <li class="android">
                            <a href="https://play.google.com/store/apps/details?id=com.si.yahoocricket&hl=en" target="_blank" class="socialLinks"></a>
                        </li>
                        <li class="iphone">
                            <a href="https://itunes.apple.com/in/app/yahoo-cricket/id1276184907?mt=8" target="_blank" class="socialLinks"></a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</section>
        </header>
        <myapp><section class="site-content">
                <section class="waf-row">
                    <div class="waf-view">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                    <section id="deb0dd9b-e2f2-4b90-a438-a7511979384a" data-component="SI-social" data-template="widget-layout-19" data-mobile="widget-layout-19">        <component class="mod waf-ad">
            <div id="boxMAST"><div id="tgtMAST"></div></div>
            <div id="boxLDRB"><div id="tgtLDRB"></div></div>
        </component>




</section>
                                </div>
                            </div>
                        </div>
                    </div>
                </section>
                <section class="waf-row">
                    <div class="waf-view">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                     <section id="09df055d-ef16-4676-bdcf-e42f7c805269" data-component="SI-social" data-template="widget-layout-01" data-mobile="widget-layout-01">    <component class="mod mod-fixture">
        <div class="si-msport-container"><div class="si-widget" data-wdtype="horizontalWidget" data-viewtype="fixtures" data-sport="1" data-leaguecode=""><div class="si-pg-loader-wrap"><div class="si-pg-loader"><span></span><span></span></div></div></div></div>

        <script type="text/javascript">

            requirejs(["swiper"], function (swiper) {
            
                SI_CRI.loadWidgets();
            });

        </script>
    </component>
</section>
                                </div>
                            </div>
                        </div>
                    </div>
                </section>
                <section class="waf-row">
                    <div class="waf-view">
                        <div class="container">
                            <div class="row">
                                <div class="col-md-9 sticky-area-right">
                                    <component class="mod-detail-section sticky-area-wrapper">
                                        <section id="b142f76b-0509-4d36-b5e9-dbba7ab35069" data-component="SI-detail" data-template="widget-layout-01" data-mobile="widget-layout-01">    <component class="mod mod-detail news-details-widget1">
        <article class="article-detail">
            <div class="article-detail-header">
                <div class="article-detail-title">
                    <h2 class="title"><span>IPL 2018: Rashid, Hales Help Sunrisers Hyderabad Register Victory Over Delhi Daredevils</span></h2>
                </div>
                <div class="article-detail-share clearfix">
                    <div class="pull-left">
                        <div class="article-detail-byline byline-2">
<span class="header-meta-img">
                                                <a target="provider" href="http://www.news18.com/">
                                                    <img src="/static-assets/images/cssimages/logos/news18.png">

                                                </a>
                                        </span>
                                    <div class="header-meta-wrapper">
                                            <span class="header-meta-1">Cricketnext Staff</span>
                                        <span data-date="2018-05-05T18:28:51.51Z" class="header-meta-2">05 May 2018, 6:28 PM</span>
                                    </div>

                        </div>
                    </div>
                    <div class="pull-right">
                        <div class="comment-section">
                            <ul>
                                
                                <li class="upload">
                                    <div class="hover-section">
                                        <div class="social-link share-social-link">
                                            <ul>
                                                <li class="twitter">
                                                    <a></a>
                                                </li>
                                                <li class="facebook">
                                                    <a></a>
                                                </li>
                                                <li class="mail">
                                                    <a></a>
                                                </li>
                                                <li class="tumblr">
                                                    <a></a>
                                                </li>
                                            </ul>
                                        </div>
                                    </div>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
            <div class="article-detail-content item-type-news">
                    <figure>
                        <img title="IPL 2018: Rashid, Hales Help Sunrisers Hyderabad Register Victory Over Delhi Daredevils" alt="IPL 2018: Rashid, Hales Help Sunrisers Hyderabad Register Victory Over Delhi Daredevils" src="https://cricket.yahoo.net/static-assets/waf-images/02/ea/93/0/6415233ce94ebbac84f09a0e7f837f76.jpeg">
                        
                    </figure>
                <p>Catches win matches is the old adage in cricket and Delhi Daredevils were dealt a harsh lesson as they lost by 7 wickets to Sunrisers Hyderabad at Rajiv Gandhi stadium on Saturday.</p> 
<p><a href="https://cricket.yahoo.net/scores/hyderabad-vs-delhi-match-36-5th-may-2018-shdd05052018186206-summary" target="_blank">Scorecard</a></p> 
<p>Delhi dropped Alex Hales and Yusuf Pathan on 9 and 0 respectively, both ended up scoring 45 & 27 in the end and that proved to be crucial in a close encounter.</p> 
<p>Chasing 164 on what was a slow and sluggish pitch, Kane Williamson played the anchor role perfectly as he stayed unbeaten on 32 to help his team reach home.</p> 
<p>Sunrisers started the chase well putting on 76 runs for the opening wicket, which was their highest opening stand this season after Maxwell dropped Hales off Avesh Khan. Khan suffered later as Hales hit him for three sixes in an over, which was a real game changer.</p> 
<p>Amit Mishra bowled well as the leg-spinner got Delhi back into the game, removing Hales and Dhawan (33) off successive overs. He was the standout bowler, picking 2/19 in his 4 overs. Delhi were in the game right throughout as they kept things tight but dropped catches didn't help their cause.</p> 
<p>Yusuf Pathan provided the finishing touches as he put on 32 runs off just 16 balls along with Kane Williamson. He was dropped on 0 by Vijay Shankar and ended up scoring an unbeaten 27. 14 runs were required off the final over and Dan Christian bowled like a bowler without a plan as Sunrisers reached home with a ball to spare.</p> 
<p>Earlier, it was again teenager Prithvi Shaw who played a starring role for Delhi as they scored 163 on a slow pitch.</p> 
<p>Shaw scored 65 off just 36 balls, making full use of the new ball which came on the bat well. Glenn Maxwell's luckless IPL continued as he was runout on the non-strikers end after the ball took a deflection.</p> 
<p>Shreyas Iyer too scored a masterly 44 off 36 balls but lacked support from anyone except Shaw. In-form Pant scored an uncanny 18 off 19 balls as he struggled to time the ball.</p> 
<p>Vijay Shankar's late cameo of 23 off 13 helped Delhi end on a respectable score. With the ball, it was again Rashid Khan who was the standout performer, picking 2/23 in his 4 overs. He was adjudged man-of-the-match for his effort.</p>


            </div>
        </article>
		<div id="boxLREC2" class="text-center"><div id="tgtLREC2"></div></div>
        

    </component>
<script type="text/javascript">
    $(window).load(function () {
        customArticle("", '.social-link', "");

        goToReaction();

    });

</script></section>
                                        <section id="c5ce039c-1260-4073-bdd4-1875cb7597bf" data-component="SI-listing" data-template="widget-layout-07" data-mobile="widget-layout-07">    <component class="mod-listing widget-layout-16 mod-listing-section news-details-widget2">
        <div class="mod-head clearfix">
            <h2 class="title">Latest News</h2>
        </div>
        <div class="mod-body">
            <div class="article-list clearfix">
                            <article class="article-item  item-type-news img-16by9">
                                <div class="article-wrap">
                                    <div class="content-box row">
                                        <div class="col-sm-4  article-thumbnail">
                                            <a href="/news/abdul-razzaq-announces-comeback-first-133614702">
                                                <div class="img-box">
                                                    <img alt="Abdul Razzaq Announces Comeback to First-class Cricket" title="Abdul Razzaq Announces Comeback to First-class Cricket" onerror="myOnerrorPage(this,'/static-assets/images/cssimages/default-yahoo.img.jpg')" src="">
                                                    <span class="item-type-icon"></span>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="col-sm-8  article-content">
                                            <div class="article-bylines bylines-1">
                                                    <span class="header-meta-1">News18</span>
                                                <span class="header-meta-2">about 48 minutes ago</span>
                                            </div>
                                            <div class="article-title">
                                                <h3 class="title">
                                                    <a href="/news/abdul-razzaq-announces-comeback-first-133614702">
                                                        Abdul Razzaq Announces Comeback to First-class Cricket
                                                    </a>
                                                </h3>
                                            </div>
                                            <div class="comment-section">
                                                <ul>
                                                    
                                                    <li class="upload">
                                                        <div class="hover-section">
                                                            <div class="social-link share-social-link" data-url="/news/abdul-razzaq-announces-comeback-first-133614702" data-title="Abdul Razzaq Announces Comeback to First-class Cricket">
                                                                <ul>
                                                                    <li class="twitter">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="facebook">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="mail">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="tumblr">
                                                                        <a></a>
                                                                    </li>
                                                                </ul>
                                                            </div>
                                                        </div>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <article class="article-item  item-type-news img-16by9">
                                <div class="article-wrap">
                                    <div class="content-box row">
                                        <div class="col-sm-4  article-thumbnail">
                                            <a href="/news/ipl-2018-live-cricket-score-124336341">
                                                <div class="img-box">
                                                    <img alt="IPL 2018 Live Cricket Score, SRH vs RCB at Hyderabad: Royal Challengers Bangalore opt to field; Moeen Ali to debut" title="IPL 2018 Live Cricket Score, SRH vs RCB at Hyderabad: Royal Challengers Bangalore opt to field; Moeen Ali to debut" onerror="myOnerrorPage(this,'/static-assets/images/cssimages/default-yahoo.img.jpg')" src="https://cricket.yahoo.net/static-assets/waf-images/d9/97/bc/16-9/592-444/968f1da5233bf06ad8f7c6854b6a4cd8.jpeg">
                                                    <span class="item-type-icon"></span>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="col-sm-8  article-content">
                                            <div class="article-bylines bylines-1">
                                                    <span class="header-meta-1">Firstpost</span>
                                                <span class="header-meta-2">about an hour ago</span>
                                            </div>
                                            <div class="article-title">
                                                <h3 class="title">
                                                    <a href="/news/ipl-2018-live-cricket-score-124336341">
                                                        IPL 2018 Live Cricket Score, SRH vs RCB at Hyderabad: Royal Challengers Bangalore opt to field; Moeen Ali to debut
                                                    </a>
                                                </h3>
                                            </div>
                                            <div class="comment-section">
                                                <ul>
                                                    
                                                    <li class="upload">
                                                        <div class="hover-section">
                                                            <div class="social-link share-social-link" data-url="/news/ipl-2018-live-cricket-score-124336341" data-title="IPL 2018 Live Cricket Score, SRH vs RCB at Hyderabad: Royal Challengers Bangalore opt to field; Moeen Ali to debut">
                                                                <ul>
                                                                    <li class="twitter">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="facebook">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="mail">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="tumblr">
                                                                        <a></a>
                                                                    </li>
                                                                </ul>
                                                            </div>
                                                        </div>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <article class="article-item  item-type-news img-16by9">
                                <div class="article-wrap">
                                    <div class="content-box row">
                                        <div class="col-sm-4  article-thumbnail">
                                            <a href="/news/ipl-apos-lighter-side-week-124117749">
                                                <div class="img-box">
                                                    <img alt="IPL's lighter side, Week 4: From Ambati Rayudu emerging as Virat Kohli's sprint rival to Chris Gayle un-Corking his fury" title="IPL's lighter side, Week 4: From Ambati Rayudu emerging as Virat Kohli's sprint rival to Chris Gayle un-Corking his fury" onerror="myOnerrorPage(this,'/static-assets/images/cssimages/default-yahoo.img.jpg')" src="https://cricket.yahoo.net/static-assets/waf-images/1e/11/4a/16-9/592-444/2fef3a2b6002852a5b381139a7fa85de.jpeg">
                                                    <span class="item-type-icon"></span>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="col-sm-8  article-content">
                                            <div class="article-bylines bylines-1">
                                                    <span class="header-meta-1">Firstpost</span>
                                                <span class="header-meta-2">about an hour ago</span>
                                            </div>
                                            <div class="article-title">
                                                <h3 class="title">
                                                    <a href="/news/ipl-apos-lighter-side-week-124117749">
                                                        IPL's lighter side, Week 4: From Ambati Rayudu emerging as Virat Kohli's sprint rival to Chris Gayle un-Corking his fury
                                                    </a>
                                                </h3>
                                            </div>
                                            <div class="comment-section">
                                                <ul>
                                                    
                                                    <li class="upload">
                                                        <div class="hover-section">
                                                            <div class="social-link share-social-link" data-url="/news/ipl-apos-lighter-side-week-124117749" data-title="IPL's lighter side, Week 4: From Ambati Rayudu emerging as Virat Kohli's sprint rival to Chris Gayle un-Corking his fury">
                                                                <ul>
                                                                    <li class="twitter">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="facebook">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="mail">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="tumblr">
                                                                        <a></a>
                                                                    </li>
                                                                </ul>
                                                            </div>
                                                        </div>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <article class="article-item  item-type-news img-16by9">
                                <div class="article-wrap">
                                    <div class="content-box row">
                                        <div class="col-sm-4  article-thumbnail">
                                            <a href="/news/kiwi-duo-joins-icc-world-121257384">
                                                <div class="img-box">
                                                    <img alt="Kiwi duo joins ICC World XI for one-off T20I" title="Kiwi duo joins ICC World XI for one-off T20I" onerror="myOnerrorPage(this,'/static-assets/images/cssimages/default-yahoo.img.jpg')" src="https://cricket.yahoo.net/static-assets/waf-images/9d/7d/dc/16-9/592-444/4d907f958c1cf78e04867e303dbe2c3c.jpeg">
                                                    <span class="item-type-icon"></span>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="col-sm-8  article-content">
                                            <div class="article-bylines bylines-1">
                                                    <span class="header-meta-1">Sportskeeda</span>
                                                <span class="header-meta-2">about 2 hours ago</span>
                                            </div>
                                            <div class="article-title">
                                                <h3 class="title">
                                                    <a href="/news/kiwi-duo-joins-icc-world-121257384">
                                                        Kiwi duo joins ICC World XI for one-off T20I
                                                    </a>
                                                </h3>
                                            </div>
                                            <div class="comment-section">
                                                <ul>
                                                    
                                                    <li class="upload">
                                                        <div class="hover-section">
                                                            <div class="social-link share-social-link" data-url="/news/kiwi-duo-joins-icc-world-121257384" data-title="Kiwi duo joins ICC World XI for one-off T20I">
                                                                <ul>
                                                                    <li class="twitter">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="facebook">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="mail">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="tumblr">
                                                                        <a></a>
                                                                    </li>
                                                                </ul>
                                                            </div>
                                                        </div>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <article class="article-item  item-type-news img-16by9">
                                <div class="article-wrap">
                                    <div class="content-box row">
                                        <div class="col-sm-4  article-thumbnail">
                                            <a href="/news/ipl-2018-rr-vs-kxip-115622033">
                                                <div class="img-box">
                                                    <img alt="IPL 2018, RR vs KXIP: When and where to watch LIVE cricket match, coverage on TV and LIVE streaming on Hotstar" title="IPL 2018, RR vs KXIP: When and where to watch LIVE cricket match, coverage on TV and LIVE streaming on Hotstar" onerror="myOnerrorPage(this,'/static-assets/images/cssimages/default-yahoo.img.jpg')" src="https://cricket.yahoo.net/static-assets/waf-images/73/02/bc/16-9/592-444/efccf38c352f85fc531f64447ee8f1b6.jpeg">
                                                    <span class="item-type-icon"></span>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="col-sm-8  article-content">
                                            <div class="article-bylines bylines-1">
                                                    <span class="header-meta-1">Firstpost</span>
                                                <span class="header-meta-2">about 2 hours ago</span>
                                            </div>
                                            <div class="article-title">
                                                <h3 class="title">
                                                    <a href="/news/ipl-2018-rr-vs-kxip-115622033">
                                                        IPL 2018, RR vs KXIP: When and where to watch LIVE cricket match, coverage on TV and LIVE streaming on Hotstar
                                                    </a>
                                                </h3>
                                            </div>
                                            <div class="comment-section">
                                                <ul>
                                                    
                                                    <li class="upload">
                                                        <div class="hover-section">
                                                            <div class="social-link share-social-link" data-url="/news/ipl-2018-rr-vs-kxip-115622033" data-title="IPL 2018, RR vs KXIP: When and where to watch LIVE cricket match, coverage on TV and LIVE streaming on Hotstar">
                                                                <ul>
                                                                    <li class="twitter">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="facebook">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="mail">
                                                                        <a></a>
                                                                    </li>
                                                                    <li class="tumblr">
                                                                        <a></a>
                                                                    </li>
                                                                </ul>
                                                            </div>
                                                        </div>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
            </div>
        </div>
    </component>
</section>
                                    </component>
                                </div>
                                <div class="col-md-3 sticky-area-left">
                                    <component class="mod mod-sidebar">
                                        <section id="56a62bdc-2df7-4add-9494-dadefcf6276e" data-component="SI-social" data-template="widget-layout-21" data-mobile="widget-layout-21">    <div id="boxLREC"><div id="tgtLREC"></div></div>





</section>
                                        <section id="505e78fc-e271-4759-a1e7-9685b9aa5abc" data-component="SI-poll" data-template="widget-layout-01" data-mobile="widget-layout-01"></section>
										<section id="6b4de37a-9d4e-4385-afa7-329fda91c6c0" data-component="SI-social" data-template="widget-layout-07" data-mobile="widget-layout-07">    <component class="mod-app-section">
        <div class="app-body">
            <div class="app-list">
                <div class="app-item">
                    <a target="_yahoo" href="https://itunes.apple.com/in/app/yahoo-cricket/id1276184907?mt=8">
                        <img src="/static-assets/images/cssimages/app-store.png">
                    </a>
                </div>
                <div class="app-item">
                    <a target="_yahoo" href="https://play.google.com/store/apps/details?id=com.si.yahoocricket">
                        <img src="/static-assets/images/cssimages/google-play.png">
                    </a>
                </div>
            </div>
        </div>
    </component>
</section>
                                        <section id="9989f9c3-ca24-4724-81c5-6e7f9e869950" data-component="SI-social" data-template="widget-layout-22" data-mobile="widget-layout-22">    <component class="mod-add-section">
        <div id="boxLREC1"><div id="tgtLREC1"></div></div>
    </component>





</section>
                                        <section id="2c3a62a0-30e6-4c1c-9429-654394775060" data-component="SI-social" data-template="widget-layout-02" data-mobile="widget-layout-02">    <component class="mod-social-wall mod-social">
        <div class="mod-head clearfix">
            <h2 class="title"><span>Social Wall</span></h2>
        </div>
        <div class="mod-body wafnicescroll">
            <div class="si-pg-loader-wrap"><div class="si-pg-loader"><span></span><span></span></div></div>
            <div class="social-list twitter-feeds grid" style="height:500px;display:none">
                <script id="hbwidget" type="text/x-handlebars-template">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</script>
            </div>
        </div>
    </component>
<script>
    $(window).load(function () {

        requirejs(["flowics"], function () {
            flocwicsIniy();

        });
    })
</script></section>  
                                        <section id="0b314761-8ea0-4691-8903-0d702bfac774" data-component="SI-social" data-template="widget-layout-03" data-mobile="widget-layout-03">        <component class="mod-team-ranks">
            <div class="mod-head clearfix">
                <h2 class="title">Team Rankings</h2>
            </div>
            <div class="mod-body">
                <div class="si-msport-container">
                    <div class="si-widget" data-wdtype="rankingWidget" data-viewtype="team" data-sport="1">
<div class="si-pg-loader-wrap"><div class="si-pg-loader"><span></span><span></span></div></div></div>
                </div>

                <script type="text/javascript">

                    requirejs(["swiper"], function (swiper) {
                        SI_CRI.loadWidgets();
                    });

                </script>
            </div>
        </component>
</section>
                                        <section id="59f8fec7-df99-4c0c-ac8f-44031df57134" data-component="SI-social" data-template="widget-layout-04" data-mobile="widget-layout-04">    <component class="mod-player-ranks">
        <div class="mod-head clearfix">
            <h2 class="title">Player Rankings</h2>
        </div>
        <div class="mod-body">
            <div class="si-msport-container">
                <div class="si-widget" data-wdtype="rankingWidget" data-viewtype="player" data-sport="1">
<div class="si-pg-loader-wrap"><div class="si-pg-loader"><span></span><span></span></div></div></div>
            </div>

            <script type="text/javascript">

                requirejs(["swiper"], function (swiper) {
                    SI_CRI.loadWidgets();
                });

            </script>
        </div>
    </component>
</section>
                                        <section id="aac5a715-9bf9-4999-980e-1e6b464c740a" data-component="SI-listing" data-template="widget-layout-03" data-mobile="widget-layout-03">    <component class="mod-sidebar-listing widget-layout-2">
        <div class="mod-head clearfix">
            <h2 class="title">What to read next</h2>
        </div>
        <div class="mod-body">
            <div id="sidebar-home" class="article-list">
                        <article class="article-item img-16by9 item-type-photo">
                            <div class="article-wrap">
                                <div class="content-box">
                                    <div class="article-thumbnail">
                                        <a href="/photos/one-expensive-player-ipl-team-123124410">
                                            <div class="img-box">
                                                <img alt="One expensive player from each IPL team who might not be retained" title="One expensive player from each IPL team who might not be retained" onerror="myOnerrorPage(this,'/static-assets/images/cssimages/default-yahoo.img.jpg')" src="https://cricket.yahoo.net/static-assets/waf-images/04/e7/2e/16-9/388-218/9b51b7347ce17fe48d76d87322d5f825">
                                            </div>
                                            <span class="item-type-icon"></span>
                                        </a>
                                    </div>
                                    <div class="article-content">
                                        <div class="article-bylines bylines-1">
                                                <span class="header-meta-1">Sportskeeda</span>
                                            <span class="header-meta-2">about an hour ago</span>
                                        </div>
                                        <div class="article-title">
                                            <h3 class="title">
                                                <a title="One expensive player from each IPL team who might not be retained" href="/photos/one-expensive-player-ipl-team-123124410">
                                                    One expensive player from each IPL team who might not b...
                                                </a>
                                            </h3>
                                        </div>
                                        <div class="article-meta">
                                            <span class="meta-date meta"></span>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </article>
                        <article class="article-item img-16by9 item-type-photo">
                            <div class="article-wrap">
                                <div class="content-box">
                                    <div class="article-thumbnail">
                                        <a href="/photos/ipl-2018-qualification-scenarios-eight-103652153">
                                            <div class="img-box">
                                                <img alt="IPL 2018: Qualification scenarios for all eight teams" title="IPL 2018: Qualification scenarios for all eight teams" onerror="myOnerrorPage(this,'/static-assets/images/cssimages/default-yahoo.img.jpg')" src="https://cricket.yahoo.net/static-assets/waf-images/06/3c/fa/16-9/388-218/712564da5fcb6c5969ba25c0bf1934d7">
                                            </div>
                                            <span class="item-type-icon"></span>
                                        </a>
                                    </div>
                                    <div class="article-content">
                                        <div class="article-bylines bylines-1">
                                                <span class="header-meta-1">Sportskeeda</span>
                                            <span class="header-meta-2">about 3 hours ago</span>
                                        </div>
                                        <div class="article-title">
                                            <h3 class="title">
                                                <a title="IPL 2018: Qualification scenarios for all eight teams" href="/photos/ipl-2018-qualification-scenarios-eight-103652153">
                                                    IPL 2018: Qualification scenarios for all eight teams
                                                </a>
                                            </h3>
                                        </div>
                                        <div class="article-meta">
                                            <span class="meta-date meta"></span>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </article>
                        <article class="article-item img-16by9 item-type-photo">
                            <div class="article-wrap">
                                <div class="content-box">
                                    <div class="article-thumbnail">
                                        <a href="/photos/ipl-2018-4-teams-might-102519028">
                                            <div class="img-box">
                                                <img alt="IPL 2018: 4 teams who might not qualify for the playoffs" title="IPL 2018: 4 teams who might not qualify for the playoffs" onerror="myOnerrorPage(this,'/static-assets/images/cssimages/default-yahoo.img.jpg')" src="https://cricket.yahoo.net/static-assets/waf-images/ec/7a/1d/16-9/388-218/f560e1aabc8a1da63cd86e0b992eaec2">
                                            </div>
                                            <span class="item-type-icon"></span>
                                        </a>
                                    </div>
                                    <div class="article-content">
                                        <div class="article-bylines bylines-1">
                                                <span class="header-meta-1">Sportskeeda</span>
                                            <span class="header-meta-2">about 3 hours ago</span>
                                        </div>
                                        <div class="article-title">
                                            <h3 class="title">
                                                <a title="IPL 2018: 4 teams who might not qualify for the playoffs" href="/photos/ipl-2018-4-teams-might-102519028">
                                                    IPL 2018: 4 teams who might not qualify for the playoff...
                                                </a>
                                            </h3>
                                        </div>
                                        <div class="article-meta">
                                            <span class="meta-date meta"></span>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </article>
            </div>
        </div>
    </component>
</section>
                                        <section id="95d6930e-fb8d-4cb5-b88d-d5f989feb4ff" data-component="SI-social" data-template="widget-layout-23" data-mobile="widget-layout-23">    <component class="mod-add-section">
        <div id="boxLREC2"><div id="tgtLREC2"></div></div>
    </component>






</section>
                                    </component>
                                </div>
                            </div>
                        </div>
                    </div>
                </section>
        	</section></myapp>
        <footer class="site-footer">
            <section id="ea6be08e-3b88-436c-b5b0-e34b7d3d7255" data-component="SI-social" data-template="widget-layout-20" data-mobile="widget-layout-20">    <script type="text/javascript">
        var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
        w_yahoo.Yahoo = null;
        w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
        w_yahoo.adUnitCode.push("04536707-7fe0-4eb5-8c2b-a7585b1c5b06");

        w_yahoo.apiKey = "NY94RD8JRN8TJG4Z85B6";

        (function () {
            var script = d_yahoo.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            d_yahoo.body.appendChild(script);
        })();
    </script>
    <script type="text/javascript">
        var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
        w_yahoo.Yahoo = null;
        w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
        w_yahoo.adUnitCode.push("60ac5a86-7d84-49e9-b554-6eb33cefd0ec");

        w_yahoo.apiKey = "NY94RD8JRN8TJG4Z85B6";

        (function () {
            var script = d_yahoo.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            d_yahoo.body.appendChild(script);
        })();
    </script>
<script src="https://fc.yahoo.com/sdarla/php/client.php?f=1197805033&l=MAST,LDRB,LREC,LREC1,LREC2&npv=1&ref=https://cricket.yahoo.net/news/ipl-2018-rashid-hales-help-182851785"></script>
    <div class="footer-links">
        <div class="container">
            
            <ul>
                <li><a target="_yahoo" href="https://in.help.yahoo.com/kb/cricket">Help</a></li>
                <li><a target="_yahoo" href="https://yahoo.uservoice.com/forums/596131">Suggestions</a></li>
                <li><a target="_yahoo" href="https://policies.yahoo.com/in/en/yahoo/privacy/index.htm">Privacy</a></li>
                <li><a target="_yahoo" href="https://policies.yahoo.com/in/en/yahoo/privacy/adinfo/index.htm">About Our Ads</a></li>
                <li><a target="_yahoo" href="https://policies.yahoo.com/in/en/yahoo/terms/utos/index.htm"> Terms</a></li>
            </ul>
        </div>
    </div>
                <div class="up-arrow" style="display:none">
                    <span></span>
                </div>
                  <!-- Begin comScore Tag -->
                <script>
                    var _comscore = _comscore || [];

                    _comscore.push({
                        c1: "2",
                        c2: "7241469",
                        c5: "1197805033",
                        c7: "https://cricket.yahoo.net/news/ipl-2018-rashid-hales-help-182851785"
                    });
                    (function () {
                        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/c2/7241469/cs.js";
                        el.parentNode.insertBefore(s, el);
                    })();
                </script>
                <noscript>

                    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c4=https%3a%2f%2fcricket.yahoo.net%2fnews%2fipl-2018-rashid-hales-help-182851785&cv=2.0&cj=1">
                </noscript>
    <!-- End comScore Tag -->





</section>
        </footer>
    </div>
</body>
</html>

